[BioC] help with packages

Jeff Gentry jgentry at jimmy.harvard.edu
Tue Apr 6 16:13:08 CEST 2004

> The program tell me that version 1.8 is required and I have only 1.5.1
> version.

You're using a version of R that is roughly 2 years old.  You need to
update your R installation.

> There is a command for installing packages with the version 1.5.1?

Not really.  The 1.0 release of Bioconductor worked against 1.5.X, but
again, that was 2 years ago.


More information about the Bioconductor mailing list