[BioC] "limma" and "Imagene"

Breuk102 b.vanbreukelen at bio.uu.nl
Thu Jul 1 12:23:42 CEST 2004

I have found a problem with the limma, limmaGUI combination: (v 1.7.1 limma,
and 1.2.1 GUI).
The latest install was used (downloaded from the limmaGUI site) to install
the newest R 1.9.1 and packages. After
installing I tried to load my ImaGene 6.5.1 data into limmaGUI which didn't
work. limmaGUI reported that is was unable to read the 
image processing files. I have used older versions off limma/limmaGUI before
and this always worked. After trying several 
things (changing files, renaming and so on) I downgraded the limma package
to version 1.6.6 and suddenly everything worked like
before. Probably the newest limma package read the imagene files differently
than the older versions ? Sadly this older version together with
limmaGUI still requires a GAL file (newest option in GUI was that it can
determine the slide layout automatically from the ImaGene file and so no GAL

file is needed). 
Anybody else knows why the newest version of limma and limmaGUI don't work,
or have this problem solved ?
Dr. Ir. B. van Breukelen
PostDoc, Bioinformatics, Molecular genetics
Dept. of Biology. 
Room N407: H.R. Kruytgebouw
Padualaan 8
3574 CH Utrecht
Tel:       +31(0)30 253 3355
Mobile: +31(0)6 24 996046
e-mail:  b.vanbreukelen at bio.uu.nl
website: http://genomics.bio.uu.nl/

	[[alternative HTML version deleted]]

More information about the Bioconductor mailing list