[BioC] Cannot find dotneato-config in RgraphViz

jihoon@cs.wisc.edu jihoon at cs.wisc.edu
Mon Jul 25 18:23:10 CEST 2005

For me, I think it is graphviz version problem.

I've consulted graphviz installation problem with original developers
and I got following answer:

"The dotneato-config mechanism is gone in graphviz-2.4 in favor of a
 pkgconfig mechanism."

What is your version of graphviz?
I want to use that worked version instead.

Thank you.

Jihoon Kim

>> configure: error: please specify a valid path to 'dotneato-config'
>> version
>> >= 1.12 using --with-graphviz=DIR
>> ERROR: configuration failed for package 'Rgraphviz'
>> However, my /usr/bin doesn't have such a file.
>> Is there a version resriction to install Rgraphviz?
>> or I have done something wrong (which is more likely).
> My suspicion is that you have something installed improperly.  It sounds
> like you might have already, but make sure that you install Rgraphviz with
> the '--with-graphviz=/usr/' parameter:
>    R CMD INSTALL --configure-args="--with-graphviz=/usr" Rgraphviz
> If you've tried that and still no-go, I believe that you don't have
> graphviz installed properly.
> -J
> _______________________________________________
> Bioconductor mailing list
> Bioconductor at stat.math.ethz.ch
> https://stat.ethz.ch/mailman/listinfo/bioconductor

More information about the Bioconductor mailing list