[BioC] Building probe package

Wenqiong Chen wenchen at diversa.com
Wed Mar 2 19:28:31 CET 2005

Hi, all:
I have a very weird thing happening here. We are working on our custom
GeneChip and I am trying to build our own cdf package and probe package.
While I was working on a slightly better computer which belongs to our
Bioinformatics department, everything worked fine and I have
successfully built those two packages, no a problem. However, to make
things more convenient to myself, I also tried to build the same
packages in my own computer, the picture started to change. I have built
the cdf package, not a problem, but when I tried to build the probe
package, I got the error message said:
"Error in library("disdiv712acdf") : 'disdiv712acdf' is not a valid
package -- installed < 2.0.0?"
disdiv712acdf is the cdf package I just built under R 2.0.1.

To give you a bit more detail about the system I used:
I am using R 2.0.1, I installed BioConductor package 1.5 using the
getBioC() which, I believe was recommended, and my windows operating
system is Microsoft windows 2000.
Can anybody help me to solve this mystery?
Thanks a lot!

This email message and any attachments are confidential and ...{{dropped}}

More information about the Bioconductor mailing list