[BioC] Out of date source code?

Wolfgang Huber huber at ebi.ac.uk
Thu Nov 27 23:09:35 CET 2008

Hi Johnny

Have you tried to make sure that when you are typing "R.version" you are 
running the same instance of R as the one you have just compiled. It 
could be the case that an older version of R is still in your $PATH and 
is picked up by your operating system.

There are many good tutorials on using Linux. Here's an explanation of 
PATH: http://www.ee.surrey.ac.uk/Teaching/Unix/unix8.html

Best wishes

Wolfgang Huber, EMBL-EBI, http://www.ebi.ac.uk/huber

Li, Qinghong, ST. LOUIS, NRC St. Louis Petcare ha scritto:
> Hi,
> I tried to install R in my Linux using the source code from the mirror
> site. The latest is R-2.8.0.tar.gz. I unpacked and compiled the source
> code. However, when I tried to install BioC packages, it complained. So
> I checked the version of the R it was out of date -- 2004's edition.
> Tried two mirror sites, both had same issues.  
>> R.version
>          _                    
> platform i686-redhat-linux-gnu
> arch     i686                 
> os       linux-gnu            
> system   i686, linux-gnu      
> status                        
> major    2                    
> minor    0.1                  
> year     2004                 
> month    11                   
> day      15                   
> language R                    
> Wonder if anyone here has same problems before? Where do you guys obtain
> R source code?
> Thanks
> Johnny Li

More information about the Bioconductor mailing list