[BioC] Agilent miRNA

Marten Jäger marten.jaeger at charite.de
Mon Mar 23 09:14:01 CET 2009

Hi Paulo,

I had the same problem. I solved it by modifie the read.AgilentFE function
(Agi4x44ProProcess) by removing the stop point for "Sequence and
chr_coord" and additionally set "dd$genes=ddaux$genes[,c(4:8)]". This way
at least the data reading works and one can use the normalization
step(vsn). Mapping won't work due to the missing map-db and the filtering
is still making Problems. But this can be solved by manualy filter the
results. The RGlist contains all needed Flags.
Hope this was helpful.


> Hi everyone
> I have been searching for a package/module to analyse Agilent miRNA
> with Bioconductor. I google it but couldn't find any indication of a
> package or a workflow with modules available on the Bioconductor
> website. I have seen that marray opens Agilent data, but it fails when
> the data if from a miRNA experiment. I also tried Agi4x44PreProcess
> and it also fails to open the data.
> Any pointers, ideas or suggestions are more than welcomed.
> Thanks in advance
> Paulo
> _______________________________________________
> Bioconductor mailing list
> Bioconductor at stat.math.ethz.ch
> https://stat.ethz.ch/mailman/listinfo/bioconductor
> Search the archives:
> http://news.gmane.org/gmane.science.biology.informatics.conductor

More information about the Bioconductor mailing list