[Rd] Problem with DLL in Windows NT (PR#763)

hanspeter_wuermli@swissre.com hanspeter_wuermli@swissre.com
Mon, 11 Dec 2000 14:04:50 +0100 (MET)

Full_Name: Hans Peter Würmli
Version: 1.0.0 or latest
OS: NT4.0
Submission from: (NULL) (

I used R for some time and loading a library worked fine. I received a new PC a
few days ago and cannot remember whether I had used the program that doesn't
work anymore, because library "integrate" cannot be loaded. Since I installed
the latest version (1.1.1? the one copying files into rw1011) together with the
replacement R.dll, the error appeared. Going back to 1.0.0 doesn't help.

When I type: > require(integrate)

a error message popup window appears:

"Rgui.exe - Entry Point Not Found
The procedure entry point REAL could not be located in the dynamic link library

R error message:

"Loading required package: integrate 
Error in dyn.load(x, as.logical(local), as.logical(now)) : 
        unable to load shared library
  LoadLibrary failure"

I am grateful for help (but not desperate as I run Linux at home).

Hans Peter

r-devel mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-devel-request@stat.math.ethz.ch