[Rd] documentation search: problem with links (PR#4254)

Peter Dalgaard BSA p.dalgaard at biostat.ku.dk
Mon Sep 22 20:16:00 MEST 2003

kvanhorn at ksvanhorn.com writes:

> Full_Name: Kevin S. Van Horn
> Version: 1.7.1
> OS: Linux
> Submission from: (NULL) (
> I used help.start() to get the web help displayed in my browser (Mozilla 1.21,
> on a RedHat Linux 9.0 system).  I then clicked on "Search Engine and Keywords",
> and searched on "optimize".  The resulting web page had a number of links.  The
> first time I clicked on one these links it worked OK, but after hitting the
> "back" button to return to the search results page I found that clicking on the
> links in the result page resulted in absolutely nothing happening.

Sounds more like a browser problem than anything we can influence.
Have you tried Mozilla 1.4?

   O__  ---- Peter Dalgaard             Blegdamsvej 3  
  c/ /'_ --- Dept. of Biostatistics     2200 Cph. N   
 (*) \(*) -- University of Copenhagen   Denmark      Ph: (+45) 35327918
~~~~~~~~~~ - (p.dalgaard at biostat.ku.dk)             FAX: (+45) 35327907

More information about the R-devel mailing list