[Rd] Install packages does not work on Win2003 server (PR#7163)

ligges at statistik.uni-dortmund.de ligges at statistik.uni-dortmund.de
Thu Aug 12 14:10:26 CEST 2004

walke at demogr.mpg.de wrote:
> Full_Name: Rainer Walke
> Version: 1.9.1
> OS: Windows XP
> Submission from: (NULL) (
> I tried to install R 1.9.1 on a network share on a Windows 2003 server. This
> works fine. Then I tried to add some packages. This does not work.
> There is no error message. It seems to hang a while, but then the command prompt
> is back, but no package has been installed.
> If you check the directory rw1091\library then a temporary directory file*
> appears and disappears after a minute.
> If I use a Windows NT client to add the packages at a Windows 2003 server it
> works.
> If I use a Windows XP client to add packages at a Windows NT share it work
> either.

a) It works for me.
b) If it works for you on some Windows versions but not on others, why 
do you think it is a bug in R?

Quite probably something is not set up correctly either in your 
configuration of Windows (permissions, quota, ...) or in the 
configuration of R (do you have set another library path to install to)?

Please tell us the way you tried to install the package.

Uwe Ligges

> ______________________________________________
> R-devel at stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/r-devel

More information about the R-devel mailing list