[Rd] Mac OS X Limited User cannot access R (PR#6700)

Adam Nave nave at Macalester.edu
Fri Mar 26 18:43:00 CET 2004

Yes, StartR/RAqua is what I'm having trouble with.
I tried the 1.90 preview and it worked just fine. However, I'm a little 
hesitant to be using a beta. Is 1.90 final coming soon?

Thanks for the quick followup.

--Adam Nave

--On Friday, March 26, 2004 6:09 PM +0100 stefano iacus <jago at mclink.it> 

> you mean StartR I guess.
> If should be different for the framework version.
> You can have a preview on http://www.economia.unimi.it/R
> Please let me know.
> stefano
> On Mar 26, 2004, at 5:01 PM, nave at macalester.edu wrote:
>> Full_Name: Adam nave
>> Version: 1.8.1
>> OS: OS X - 10.2.x and 10.3.x
>> Submission from: (NULL) (
>> When trying to give a limited user set to "use only these
>> applications" access
>> to the R application, Mac OS X will not allow it. This may be related
>> to
>> CFBundle and some missing bundle info in the Info.plist file for R.
>> ______________________________________________
>> R-devel at stat.math.ethz.ch mailing list
>> https://www.stat.math.ethz.ch/mailman/listinfo/r-devel

    Adam A Nave
 Macalester College

More information about the R-devel mailing list