[Rd] check stats fail | part III

Evan Cooch cooch17 at verizon.net
Fri Jun 26 00:43:20 CEST 2009

Well, tried using 4.2.0 instead - no luck. Regardless of which ACML I 
use, I'm getting the errors described in the original post. So, its not 
an ACML error (directly), but something has changed in the migration 
from Fedora Core 8 -> CentOS which isn't playing nice with ACML. Of 
course, figuring out what is the problem. I suppose the other option is 
another BLAS - say, ATLAS. Never tried that, but I suppose I could take 
it out for a spin.

Pity, since ACML really was doing the trick for some of my linear 
algebra-heavy progs.

Evan Cooch wrote:
> For grins, tried rebuilding R 2.9.0 without using ACML 4.3.0. Config 
> goes fine, make runs without any errors.
> make check - and - ta-dah! - no errors for stats. Everything seems to 
> check out just fine.
> So, it seems as if R 2.9.0, ACML 4.3.0, and perhaps one/more things 
> under CentOS don't play nice.
> Will trying unloading 4.3.0, installing 4.2.0 (which worked before on 
> the Fedora box), and see what happens.
> ______________________________________________
> R-devel at r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-devel

More information about the R-devel mailing list