[R] installation problem on R-0.63.2

Matthew Wiener mcw at ln.nimh.nih.gov
Tue Jan 12 23:47:39 CET 1999

I'm trying to install version 0.63.2 on an SGI Origin 200 with plenty of
memory, running Irix 6.5. I previously installed 0.63.0 on this
same system without incident.

I'm getting the following error when I run ./configure:

creating cache ./config.cache checking for a BSD compatible install...
/usr/local/bin/ginstall -c

checking whether ln -s works... yes checking for ranlib... ranlib checking
for bison... bison -y checking for ar... ar checking for ratfor... ratfor
checking for latex... /usr/local/teTeX/bin/latex 
checking for dvips.../usr/local/teTeX/bin/dvips 
checking for makeindex... /usr/local/teTeX/bin/makeindex 
checking for perl... /usr/bin/perl 
checking whether perl is perl 5... yes 
checking for gcc... gcc 
checking whether the C compiler (gcc ) works... yes 
checking whether the C compiler (gcc ) is a cross-compiler... no 
checking whether we are using GNU C... yes 
checking whether gcc accepts -g... yes 
checking for ranlib... (cached) ranlib
checking for g77... no 
checking for f77... /usr/bin/f77 

checking for underscore after Fortran symbols... configure: error: Nothing
worked - cannot use FORTRAN


Now I saw the recent discussion of this error on the mailing list, but
changing to force using gcc doesn't help, and forcing the use of cc
doesn't help, and specifying no flags in "CFLAGS" doesn't help either.
Those were the only things I was able to find in the archive that seemed
like they might help.

Any help would be appreciated.

		Matt Wiener

r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list