[R] Unable to configure for X

Robert.Denham@dnr.qld.gov.au Robert.Denham at dnr.qld.gov.au
Fri Jun 22 06:43:27 CEST 2001

I have a laptop with linux mandrake release 7.2 on it, and tried to install
R-1.2.3 from source.  The configure script runs ok except it seems not to
detect the right X headers and libraries, the configure script reports:
checking for X (cached) .... no

I tried specifically running configure with the options --with-x and
specifiying what appear to be correct paths with --x-includes and
--x-libraries but with no luck.  I even had a look at the configure script
but it quickly came too confusing for me.  Perhaps it is the version of
XFree I have ?  These are the XFree86 packages installed:


I would welcome any help on getting the x support working, it is sort of
hard to use without it.


The information in this e-mail together with any attachments is
intended only for the person or entity to which it is addressed
and may contain confidential and/or privileged material.

Any form of review, disclosure, modification, distribution
and/or publication of this e-mail message is prohibited.  

If you have received this message in error, you are asked to
inform the sender as quickly as possible and delete this message
and any copies of this message from your computer and/or your
computer system network.  
r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list