[R] R won't start right

Christian T. Steigies cts at debian.org
Thu Jun 27 15:41:18 CEST 2002

On Thu, Jun 27, 2002 at 09:12:42AM -0400, Andrew Perrin wrote:
> By the way: I also tried using the debian woody packages available via
> CRAN. There are two issues, one major and one minor:
> - Minor issue: woody is referred to as Debian 2.3, when it's actually
> Debian 3.0.

where? CRAN?

> - Major issue: there's a dependancy problem. I installed r-base and
> r-recommended from the CRAN archive and tried to run them, but got an
> error loading libraries on libblas.so.2: no such file or directory.

wajig detail r-base
Depends: perl, zlib-bin, blas2, ...

wajig detail blas
Provides: blas2

dpkg -L blas

Do you have blas installed? This is with 1.4.1, but r-base-core_1.5.1
depends on atlas2-base | blas | blas2, so you should have on of those

r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list