[R] Installing R-1.5.0 on Linux

Aboubakar Maitournam amaitour at pasteur.fr
Fri May 17 10:28:04 CEST 2002

Dear all,

I am sorry in advance because probably my question was already
I have installed an R  version  R-1.3.1 on Linux RedHat 6.2.
As I want to install R-1.5.0, I have first followed a suggestion of
Dalgaard (mail in FAQ) in order to keep the version R-1.3.1 by renaming
/usr/local/lib/R and /usr/local/bin/R (/usr/local/lib/R-1.3.1 and
/usr/local/bin/R-1.3.1 )and then set R_HOME_DIR to the new location.
Now  I run R by typing R-1.3.1

After keeping the version R-1.3.1, I have tried to install R-1.5.0.
But when I try to untar R-1.5.0.z.tgz with
tar xvfz R-1.5.0 I get at the end  the following error message:

gzip: stdin: unexpected end of file
tar: Unexpected EOF in archive
tar: Child returned status 1
tar: Error exit delayed from previous errors

So the commands ./configure and make are not operated. I don't know how
to continue
the installation.

Thank you in advance.


r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request at stat.math.ethz.ch

More information about the R-help mailing list