[R] initialization error with XEmacs init.el file

Melanie A. Link-Perez linkpema at muohio.edu
Tue Aug 31 00:08:12 CEST 2004

I have successfully used XEmacs on my home PC for several months.  On
8/25/04 I  downloaded R version 1.9.1 (rw1091) from one of the R mirror
sites, XEmacs installer (setup.exe) from
<http://www.xemacs.org/Download/win32/>, and Jim Fox's latest configuration
files (fox-ess-config.zip) from
<http://socserv.socsci.mcmaster.ca/jfox/Books/Companion/ESS/> to my Dell
laptop, which is running MS Windows XP Professional version 2002.  Upon
launching XEmacs, I get the following error:

  (1) (initialization/error) An error has occurred while loading

  Cannot open load file: executable

The init.el file is version 0.5.6.  I have triple-checked path names and
placement of files in directories, but have not been able to track down this
problem.  I also tried replacing the init.el file with my older version
(0.5.4) to no avail.  I have tried to get around this by using Alt-x and
shift-R to launch R, but the following appears below the buffer:

  Searching for program: No such file or directory, C:Program

Certainly, there is no "Mw1091" or "HinRterm" and I don’t know where the
program is getting that info (with the obvious typos).  I am grateful for
any assistance that is offered.

Melanie Link-Perez
Miami University

More information about the R-help mailing list