[R] Problems with R on OS X

Heinz Schild Heinz.schild at caselab.info
Mon Jul 11 11:42:20 CEST 2005

I used R on OS X 10.3x quite some time with no serious problems.  
Sometimes R stopped when I tried to execute a bigger program. After  
updating to OS X to version 10.4 R worked but I still had the problem  
with bigger programs. Therefore I re-installed R on top of the  
existing R version. The installation finished properly but suddenly R  
did not work. Then I reinstalled OS X 10.4 because I thought some  
left over registry information from R may caused the problem. R still  
crashed. I hoped the problem would be overcome with the new R version  
1.12. Unfortunately this is not the case. The error report (see  
appendix) says that Thread 0 crashed.
What can I do?
Heinz Schild

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: Errror Report.txt
Url: https://stat.ethz.ch/pipermail/r-help/attachments/20050711/cde75492/ErrrorReport.txt
-------------- next part --------------

More information about the R-help mailing list