[R] RE : tcltk library on linux

Adrian Dusa dusa.adrian at gmail.com
Sat Aug 12 16:47:05 CEST 2006

On Friday 11 August 2006 10:31, Yohan CHOUKROUN wrote:
> Thank you for your answer but I already use the .deb package.
> Also I have compiled the source code, but it is the same result...
> I have already the same error..
> I 'm going to be crazy ;-)
> Has anyone got the same problem (and found the solution!) ?
> Thanks in advance
> Yohan

Only a week ago it was a similar thread, and it was solved by installing 
the .deb package from CRAN.
Assuming you use the latest version Dapper (you didn't specified), add this 
line to your sources.list:
deb http://cran.R-project.org/bin/linux/ubuntu/ dapper/

$ sudo apt-get update
$ sudo apt-get install r-cran-rcmdr
(as Dirk Eddelbuettel advised). It _should_ work flawlessly.


Adrian Dusa
Romanian Social Data Archive
1, Schitu Magureanu Bd
050025 Bucharest sector 5
Tel./Fax: +40 21 3126618 \
          +40 21 3120210 / int.101

More information about the R-help mailing list