[R] RcmdrPlugin doesn't work under R280

John Fox jfox at mcmaster.ca
Thu Dec 18 17:17:59 CET 2008

Dear Irina,

Some more information might help: Which plug-in package? What OS? What are
the errors?

You might try the development version of the Rcmdr package on R-Forge, which
makes some changes to the handling of plug-ins, and which can be installed
via install.packages("Rcmdr",repos="http://R-Forge.R-project.org"). I know
that all of the plug-ins currently on CRAN work with that.


John Fox, Professor
Department of Sociology
McMaster University
Hamilton, Ontario, Canada
web: socserv.mcmaster.ca/jfox

> -----Original Message-----
> From: r-help-bounces at r-project.org [mailto:r-help-bounces at r-project.org]
> Behalf Of Irina Ursachi
> Sent: December-18-08 11:03 AM
> To: r-help at r-project.org
> Subject: [R] RcmdrPlugin doesn't work under R280
> Dear all,
> Some time ago, I have build a RcmdrPlugin.* under R.2.7.1 and the
> loading of my plug-in into R was running OK (back then I was using Rcmdr
> version 1.3-5).  After updating the R and Rcmdr  to versions 2.8.0,
> 1.4-5 respectively, I have problems loading the plug-in. Does anybody
> know why? I have tried to detect the problem by tracing back errors that
> might have occurred, but couldn't find anything. I even tried to give
> priority at installation to the .Firstlib function. Thank you in advance!
> Sincerely,
> Irina Ursachi.
> ______________________________________________
> R-help at r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide
> and provide commented, minimal, self-contained, reproducible code.

More information about the R-help mailing list