[R] Error/Crash on start up of R (Ubuntu and Wine within Ubuntu)

Patrick M. Joyce patrick.joyce at huskymail.uconn.edu
Tue Jun 3 02:06:26 CEST 2008


I'm having issues operating R under Ubuntu (Hardy 8.04) though I suspect
this is not necessarily the malady.  I have attempted to run R in ubuntu
as is which worked for awhile and then stopped (using RKWard as the
windowing environment).  I tried removing then re-installing the software
and the same issue (which i'll detail soon) persisted.  I then tried using
WINE to run R using the Windows version of R.  The same error was

The Ubuntu and WINE errors are slightly different but are more or less the

COMMON ASPECT--I get the following:

Error in load(name, envir = .GlobalEnv):
 value of 'SET_ATTRIB' must be a pairlist or NULL, not a 'double'

WINE Variant--I get a windowed box with the title "Information" noting
that "Fatal error: unable to restore saved data in .RData".

UBUNTU Variant--I get a segmentation fault statement and abort options.

I'm going to guess that this is the same issue.  I would presume at this
point that either there is some mistaken setting within the operating
system OR something wrong with the hardware.

I appreciate any help on the matter.


More information about the R-help mailing list