[R] Problem in executing R on server

Ray Brownrigg Ray.Brownrigg at mcs.vuw.ac.nz
Fri Jun 6 06:49:22 CEST 2008

What does the limit (or "ulimit -a" in sh or bash) command (outside of R) respond with?

In Solaris, there can be per-user limits to memory use.

Ray Brownrigg

On Fri, 06 Jun 2008, Jason Lee wrote:
> Hi R-listers,
> I have problem in executing my R on server. It returns me
> Error: cannot allocate vector of size 15.8 Mb
> each time when i execute R on the server. But it doesnt give me any problem
> when i try executing on my own Pc (except it runs extremely slow).
> Any pointers to this? I tried to read the FAQ on this issue before in the
> archive but it seems there is no one solution to this. I tried to
> simplified my code but it seems the problem is still the same.
> Please advise. Thanks.
> 	[[alternative HTML version deleted]]
> ______________________________________________
> R-help at r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide
> http://www.R-project.org/posting-guide.html and provide commented, minimal,
> self-contained, reproducible code.

More information about the R-help mailing list