[R] Installation 2.7.1 [requires Perl >= 5.8.0]

Romain b.romain36 at voila.fr
Mon Jun 30 17:37:15 CEST 2008

Hi there, 

I am currently working in a research institute and I have only a reduced account. My aim is to install the New version of R under my own directory to prove the advantages of this version to my IT service to lead them to install it on the full server.

So I download the last .tar.gz file

I used "gunzip" and "tar -xf" without any problems (hopefully!)

But when I launch the "./configure" I have this error :
checking for perl... /usr/bin/perl
checking whether perl version is at least 5.8.0... Can't locate 5.80 in @INC (@INC contains: /usr/perl5/5.00503/sun4-solaris /usr/perl5/5.00503 /usr/perl5/site_perl/5.005/sun4-solaris /usr/perl5/site_perl/5.005 .) at -e line 1.
configure: error: Building R requires Perl >= 5.8.0

Does anybody have a solution which could avoid me to install also a new version of Perl if I understood correctly the error message.

Thanks for your help.



Sur le mail Voila, vous pouvez personnaliser l’anti-spam ! http://mail.voila.fr

More information about the R-help mailing list