[R] install.packages Error

Trojan ypatel at usc.edu
Thu May 13 20:44:53 CEST 2010

Hi all!

I am trying to install package - GenABEL in a Linux (RedHat) environment
using R 2.6.2. 
The CRAN Mirror starts up, I select the site, but I end up with the
following error:

Warning: unable to access index for repository
Warning messages:
1: In open.connection(con, "r") : unable to resolve 'cran.r-project.org'
2: In install.packages("GenABEL", lib = "/home/software") :
  package âGenABELâ is not available

The code in command line: install.packages("GenABEL", lib="/home/software")


I have tried to use other sites, but it comes back with the same error. I
have checked the CRAN files and GenABEL is available for use

This problem has just popped up in the last couple of days - I have
previously been able to successfully install other packages

Where am I going wrong? Any input will be much appreciated! Thanks!

(Also, I have searched the forum for other similar posts - I have tried the
suggested tips but they do not work)
View this message in context: http://r.789695.n4.nabble.com/install-packages-Error-tp2201914p2201914.html
Sent from the R help mailing list archive at Nabble.com.

More information about the R-help mailing list