[R] StatET: Commands are not submitted to the console

syrvn mentor_ at gmx.net
Thu Nov 3 00:15:21 CET 2011


I am working for quite a while now with the Eclipse/StatET approach and it
always worked very well

until I updated to the 2.0 version of StatET. After the official release the
RJ console did not start. 

After they released another update a couple of days later it worked fine

I did not do any programming for a week now and today I realised that when I
execute the selected lines 

in an R file they are not submitted to the console. I also tried RTerm
instead of RJ but it's the same 

problem. Commands are not submitted to the console.

Did anyone come across the same problem and knows how to fix that. Googling
does not result in any 

useful pages

I am running Mac OS X Lion + Newest version of Eclipse and StatET.
Everything is up to date.



View this message in context: http://r.789695.n4.nabble.com/StatET-Commands-are-not-submitted-to-the-console-tp3983662p3983662.html
Sent from the R help mailing list archive at Nabble.com.

More information about the R-help mailing list