[R] Error: could not find function "MLearn"

David Winsemius dwinsemius at comcast.net
Mon Nov 7 16:28:39 CET 2011

On Nov 7, 2011, at 9:30 AM, horseatingweeds wrote:

> I'm getting this error when I try to run the function MLearn():
> Error: could not find function "MLearn"

The usual reason for a newbie not getting a function is that they  
failed to do one of these:


You didn't refer to MLInterface as a package but that is my guess  as  
to what you installed. Installation puts it in your library but you  
also need to load it in an open workspace.

> I have the MLInterface tools installed. But when I look for MLearn
> "??MLearn" but I don't find it. The closest thing I find is the method
> MLearn_new() under MLInterfaces. I've tried replacing MLearn() with
> MLearn_new() in my script, but I still get the same error, this time:
> Error: could not find function "MLearn_new"
> Any ideas what I'm doing wrong here? Thanks.
> R version 2.13.4, Biocinstall version 2.8.4, on Ubuntu 10.04
> --
> View this message in context: http://r.789695.n4.nabble.com/Error-could-not-find-function-MLearn-tp3998805p3998805.html
> Sent from the R help mailing list archive at Nabble.com.
> ______________________________________________
> R-help at r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
> and provide commented, minimal, self-contained, reproducible code.

David Winsemius, MD
West Hartford, CT

More information about the R-help mailing list