[R] New PLYR issue

Jeff Newmiller jdnewmil at dcn.davis.ca.us
Sun Nov 13 16:51:02 CET 2011

Not reproducible. Read the posting guide. Provide enough data to reproduce the problem.
Jeff Newmiller                        The     .....       .....  Go Live...
DCN:<jdnewmil at dcn.davis.ca.us>        Basics: ##.#.       ##.#.  Live Go...
                                      Live:   OO#.. Dead: OO#..  Playing
Research Engineer (Solar/Batteries            O.O#.       #.O#.  with
/Software/Embedded Controllers)               .OO#.       .OO#.  rocks...1k
Sent from my phone. Please excuse my brevity.

Neotropical bat risk assessments <neotropical.bats at gmail.com> wrote:

>Issue with PLYR.
>Now using R 2.14 and this data and plyr command line worked with 2.13
>I am also loading the same saved data that worked previously, but now 
>some issue.
> > library(plyr)
> > UNESCO <- dget('C:/Carbon-GJ/BZE_ecosys.robj')
> > df2 <- ddply(df, "UNESCO", summarise, total_ha = sum(Ha))
>*Error in if (empty(.data)) return(.data) :
>   missing value where TRUE/FALSE needed*
>Ideas suggestions?
>Some change in PLYR?
>	[[alternative HTML version deleted]]
>R-help at r-project.org mailing list
>PLEASE do read the posting guide
>and provide commented, minimal, self-contained, reproducible code.

More information about the R-help mailing list