[R] cannot open gplots libray

Seb seba.bat at gmail.com
Tue Oct 16 17:13:23 CEST 2012

hi all

i'm trying to open gplots library but i keep on getting this error:

/Loading required package: gdata
Error in readRDS(mapfile) : embedded nul in string: 'ref\0\0\002\0\0\0\0'
Error : unable to load R code in package ‘gdata’
Error: package ‘gdata’ could not be loaded/

if i run session info the results are:
/> print(sessionInfo())
R version 2.15.1 (2012-06-22)
Platform: x86_64-pc-mingw32/x64 (64-bit)

[1] LC_COLLATE=English_United States.1252 
[2] LC_CTYPE=English_United States.1252   
[3] LC_MONETARY=English_United States.1252
[4] LC_NUMERIC=C                          
[5] LC_TIME=English_United States.1252    

attached base packages:
[1] stats     graphics  grDevices utils     datasets  methods   base     

other attached packages:
[1] gtools_2.7.0

loaded via a namespace (and not attached):
[1] tools_2.15.1

any idea how to fix this? i updated the packages but it didn't help

i run R on Windows 7!


View this message in context: http://r.789695.n4.nabble.com/cannot-open-gplots-libray-tp4646352.html
Sent from the R help mailing list archive at Nabble.com.

More information about the R-help mailing list