[R] problem when installing a R package

pmouilhade pierre.mouilhade at axa.com
Wed Jan 2 13:06:02 CET 2013

Hello all and happy new year !!!

I had a package that worked fine but since I switched to R 2.15.2, It is not
compatible anymore (I have the error message: not installed for

I have therefore updated Rtools 2.16 and Path variables as follow:

When I run the following cmd I have an error
C:\tmp>R CMD INSTALL --build DistributionS4

* installing to library 'C:/Program Files/R/R-2.15.2/library'
* installing *source* package 'DistributionS4' ...
** libs
cygwin warning:
  MS-DOS style path detected: C:/PROGRA~1/R/R-2.15.2/etc/i386/Makeconf
  Preferred POSIX equivalent is:
  CYGWIN environment variable option "nodosfilewarning" turns off this
  Consult the user's guide for more details about POSIX paths:
make: Nothing to be done for `all'.
installation dans C:/Program
** R
** preparing package for lazy loading
** help
*** installing help indices
** building package indices
*** testing if installed package can be loaded
Fatal error: cannot open file 'C:\DOCUME~1\p-mouilhade\Local': Permission

ERREUR : loading failed
* removing 'C:/Program Files/R/R-2.15.2/library/DistributionS4'
* restoring previous 'C:/Program Files/R/R-2.15.2/library/DistributionS4'

I don't know what's going on, why permission is denied and why is it trying
to reach such a directory (which by the way exists).

Can somebody help me ???

Many thanks in advance

View this message in context: http://r.789695.n4.nabble.com/problem-when-installing-a-R-package-tp4654404.html
Sent from the R help mailing list archive at Nabble.com.

More information about the R-help mailing list