[R] problems when loading package GenABEL

Prof Brian Ripley ripley at stats.ox.ac.uk
Tue Jan 8 16:55:20 CET 2013

On 08/01/2013 11:42, Filippo Biscarini wrote:
> Dear all,
> since yesterday, I have been experiencing problems with the package
> GenABEL. When I try to load the package (library(GenABEL)) I get the
> following error message:
> Loading required package: MASS
> Error : .onLoad failed in loadNamespace() for 'GenABEL', details:
>    call: stringSplit[[1]]
>    error: subscript out of bounds
> Error: package/namespace load failed for ‘GenABEL’
> The funny (and worrying) thing is that I get the same error on every
> machine (linux, mac, windows) I tried, even after removing and
> reinstalling the package or the whole R. And it's not only me, but
> also my colleagues here and in different cities!
> Does anybody know what's going on and how to tackle the problem?

Ask the maintainer, who has been informed.

He tries to parse the CRAN web page for the package, which has changed. 
Not at all wise ....

> Thank you in advance for any useful information.
> Filippo Biscarini
> ______________________________________________
> R-help at r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
> and provide commented, minimal, self-contained, reproducible code.

That did ask you to contact the package maintainer ....

Brian D. Ripley,                  ripley at stats.ox.ac.uk
Professor of Applied Statistics,  http://www.stats.ox.ac.uk/~ripley/
University of Oxford,             Tel:  +44 1865 272861 (self)
1 South Parks Road,                     +44 1865 272866 (PA)
Oxford OX1 3TG, UK                Fax:  +44 1865 272595

More information about the R-help mailing list