[R] Cannot access PDF manuals from R console

Jeff Newmiller jdnewmil at dcn.davis.CA.us
Thu Jul 11 19:50:36 CEST 2013

No, have not encountered this.

If you want further help, you will have to be quite a bit more specific about the steps you have taken, version of R, source of install files. and the operating system used and configuration thereof. Carefully read the footer on this or any other list email and follow the directions there.
Jeff Newmiller                        The     .....       .....  Go Live...
DCN:<jdnewmil at dcn.davis.ca.us>        Basics: ##.#.       ##.#.  Live Go...
                                      Live:   OO#.. Dead: OO#..  Playing
Research Engineer (Solar/Batteries            O.O#.       #.O#.  with
/Software/Embedded Controllers)               .OO#.       .OO#.  rocks...1k
Sent from my phone. Please excuse my brevity.

Cohner Gene Marker <cmarker1 at uwyo.edu> wrote:

>We are currently using R for an enterprise build here on campus.
>However after install we noticed an issue when testing the program.
>We cannot access the PDF manuals from the console. Instead we get the
>following error:
>Error: Access to 'doc\manual\R-intro.pdf' denied.
>The same error occurs for all of the manuals.
>We have tested this with admin privileges and also user privileges.
>There is no reason to believe that the NTFS permissions or anything are
>blocking access to the manuals. We have tried elevated privileges as
>well but with no luck.
>I was wondering if you have had this issue before and if there is a
>work around.
>Thank you,
>Cohner Marker
>Information Technology
>University of Wyoming
>	[[alternative HTML version deleted]]
>R-help at r-project.org mailing list
>PLEASE do read the posting guide
>and provide commented, minimal, self-contained, reproducible code.

More information about the R-help mailing list