[R] NADA Package install disappearance

Prof Brian Ripley ripley at stats.ox.ac.uk
Thu May 23 08:16:05 CEST 2013

On 22/05/2013 21:06, Rich Shepard wrote:
> On Wed, 22 May 2013, rwillims wrote:
>> I have been using the NADA package to do some statistical analysis,
>> however I have just found that the package is no longer available for
>> install.  I've downloaded an older version ( NADA_1.5-4.tar.gz ) and
>> tried
>> to use install.packages to install it in two versions of R ( 3.0.0 and
>> 2.15.1) and I have gotten the same error message for both: "package
>> ‘path/NADA_1.5-4.tar.gz’ is not available (for R version 2.15.1)".
> Rachel,
>    I'm running R-3.0.0 and had no problems re-installing NADA from the
> osuosl.org ftp server. I've no idea what version of NADA is installed.
>    Have you tried another repository?
> Rich

A good idea for things like this is to check the CRAN package web page: 

That shows it is archived, and last updated over a year ago.

You should be able to download the source file, and

install.packages('NADA_1.5-4.tar.gz', repos=NULL)

worked for me in 3.0.1.

The package was archived because it was unmaintained and uses the 
long-obsolete \synopsis syntax that is being removed.

Brian D. Ripley,                  ripley at stats.ox.ac.uk
Professor of Applied Statistics,  http://www.stats.ox.ac.uk/~ripley/
University of Oxford,             Tel:  +44 1865 272861 (self)
1 South Parks Road,                     +44 1865 272866 (PA)
Oxford OX1 3TG, UK                Fax:  +44 1865 272595

More information about the R-help mailing list