[R] problems with plotting/graphics after changing my computer

Alexander Moßbrucker islandelephants at gmail.com
Thu Dec 10 07:46:57 CET 2015

Dear all,

I have worked on AKDEs using the package ctmm. Because my old computer
often crashed, I bought a new one and reinstalled all the software,
including r.

All seemed to work fine, but when I wanted to plot several results I
encountered error messages.

I tried many different plots, some plots work, others not, I could't find
out why. The error message is always " ..... is not a graphical parameter".
I am using exactly the same r script and packages as before on my old

Would be great if you could help me with this....., best, Alex

Please find below an example from the ctmm package:

> # Load package and data> library(ctmm)> data(buffalo)> cilla <- buffalo[[1]]> # Fit a continuous-velocity model with tau ~ c(10 days, 1 hour)> # see help(variogram.fit)> m2 <- ctmm(tau=c(10*24*60^2,60^2))> M2 <- ctmm.fit(cilla,m2)> # Compute akde object> KD2 <- akde(cilla,M2)> # Plot data with AKDE contours> plot(cilla,AKDE=KD2)Warning messages:1: In plot.window(...) : "AKDE" is not a graphical parameter2: In plot.xy(xy, type, ...) : "AKDE" is not a graphical parameter3: In axis(side = side, at = at, labels = labels, ...) :
  "AKDE" is not a graphical parameter4: In axis(side = side, at = at,
labels = labels, ...) :
  "AKDE" is not a graphical parameter5: In box(...) : "AKDE" is not a
graphical parameter6: In title(...) : "AKDE" is not a graphical
parameter7: In plot.xy(xy.coords(x, y), type = type, ...) :
  "AKDE" is not a graphical parameter

email has been sent from a virus-free computer protected by Avast.

	[[alternative HTML version deleted]]

More information about the R-help mailing list