[R] unable to move temporary installation of package

Paul Lantos paul.lantos at duke.edu
Mon Mar 26 21:16:02 CEST 2018

I'm running Windows 10 / R Studio / R Open 3.4.3

Since getting a new computer recently I cannot install packages into my personal libpath directory, and I can't seem to update packages (it says all packages are up to date even if I manually install an old version). I've got 100% admin rights on the computer and in the library folder, I've set my R environment variable to specify the correct directory, I can freely move things manually in and out of the library if needed, and R can read and use any package that's already in there. But I can't install or I get the "unable to move" error.

I've uninstalled and reinstalled everything, tried this in non-Studio sessions using both R Open and regular R 3.4.4, and I get the same error.

Thanks for any help,

Paul Lantos

Associate Professor of Internal Medicine and Pediatrics
  Pediatric Infectious Diseases
  General Internal Medicine
Duke University School of Medicine
Duke Global Health Institute

	[[alternative HTML version deleted]]

More information about the R-help mailing list