[R] rmgarch: source package installation problem

Pietro Coretto pcoretto @end|ng |rom un|@@@|t
Mon Dec 30 11:59:19 CET 2019

Dear Users

I tried to install the package "rmgarch". While installing binaries for 
Windows and MacOS didn't cause any issue. The source package 
installation doesn't work.

I tried it on three different OS: Linux Ubuntu 18.04 (64bit), Windows 10 
Pro (64bit) and MacOS Catalina. In all three cases I have worked with a 
fresh R 3.6.2 install. I contacted the maintainer of the package who 
said that it can't reproduce the same issue and that CRAN checks are fine.

Below I report the console output when installing "rmgarch" on my Ubuntu 
18.04 LTS (64bit). I skip the messages regarding installation of the 
required packages (they all installed without issues):


I have installed many other packages from source (unsing C, C++, RCpp, 
fortran code, etc) without any issue.

Here the output of  sessionInfo() at the end.


I hope somebody can tell me what may cause this.


More information about the R-help mailing list