[R-gui] Installing SciViews

wvdgraaf at dds.nl wvdgraaf at dds.nl
Tue Apr 18 12:00:14 CEST 2006


What do I need to install the latest package of SciViews? I already have R
v.2.2.1 installed on my WinXP machine.

On http://www.sciviews.org/SciViews-R/index.html I read that required components
 - SciViews-R version 0.8-9            (exe: 12,334 kb)
 - SciViews R bundle version 0.8-9     (zip:    442 kb)
 - R2HTML R package (>= 1.54)          (zip:    527 kb)
 - Manual
Then, on http://cran.r-project.org/src/contrib/Descriptions/SciViews.html I find
a newer version of SciViews-R: 0.9-4 (zip: 550kb). Also, I have found a version
1.56 of the R2HTML package (zip: 524 kb)on the web.

Looking at the contents of the zip files and their sizes, I would say that the
0.9-4 zip from CRAN is a newer version of the bundle version 0.8-9 on

This leaves me with the question what I need for a new install:
 - do I need to get a newer version of the 12 Mb installer to use together with
the 0.9-4 bundle and 1.56 R2HTML package? If so, where can I get it?
 - can I use the old installer with the newer bundle and package?, or
 - should I stick to the 0.8-9 installer and bundle, together with the 1.54
package, in order to avoid clashes?


Wim van der Graaf

More information about the R-SIG-GUI mailing list