[BioC] Querying PubMed Database

Christina Kendziorski kendzior at biostat.wisc.edu
Thu Sep 25 15:46:34 MEST 2003

I am very interested to query PubMed using Bioconductor.
I can load annotate, affy, affydata without trouble.
I've run RMA on data sets without problems. For some
reason, I am running into trouble when trying to
follow the instructions in "HowTo:Automated Querying
of PubMed Data".

I can't load hgu95av2. That library is "not found".

> library(hgu95av2)
Error in library(hgu95av2) : There is no package called 'hgu95av2'

Since this is the case, I downloaded it from Bioconductor
and installed it in my working directory using

R CMD INSTALL -l "." hgu95av2_1.3.1.tar.gz

It seemed to install just fine, but when I try to read it
into R using library(hgu95av2, lib.loc=".") and various
permutations of that command, the library is still not found.
I tried to get around this by sourcing in the hgu95av2 file
that is in local/hgu95av2/R...This did not work either.
Any suggestions ?

I should note that I am actually interested in
rae230a chips and so I first tried everything stated
above using the rae230a library. Same trouble. Because of
that, I thought I would try the hgu95av2 to see if I could
get it working as it is the library explicitly listed in
the write up aforementioned. It didn't work.

Finally, I noticed back in August that there was some
problem with rae230a and b files that was going to be fixed.
Was that ever done ?

Thanks for any help!

Christina Kendziorski

Christina Kendziorski
Assistant Professor
Department of Biostatistics and Medical Informatics
University of Wisconsin - Madison
Medical Sciences Center (6729)
1300 University Avenue
Madison, Wisconsin 53706

Phone: (608) 262-3146
Fax: (608) 265-7916

More information about the Bioconductor mailing list