[BioC] Problem loading files into limmaGUI

Elva Diaz ediaz at ucdavis.edu
Thu Jun 24 02:45:10 CEST 2004


I am a recent user of the limmaGUI package. I am having trouble loading in
GenePix files into the most recent version of limmaGUI (v1.1.3).

At first I had no problem. I downloaded the .exe file that installed limma
v1.6.10 and limmaGUI v1.0.2. Then I uploaded 4 GenePix files, a GAL file,
RNA targets file and Spot Types file. Everything was fine. I could make
plots and do the linear modeling.

But, when I just recently updated the limma and limmaGUI packages to v1.6.14
and v1.1.3, respectively, I could no longer load the files that worked fine
in the older version. I would get the error "Reading image processing files
failed: unable to read imaging processing file." So the RG object wouldn't
get created and nothing was loaded.

I tried saving the files under new names and trying again. I checked that
everything was tab-delimited text. No luck. I also tested the files by
loading them using the older version of limmaGUI (v1.0.2) and they loaded no
problem. So the files themselves must be fine. It's really quite strange.

Has anyone had a problem similar to this?  Any suggestions?



Elva Diaz, Ph.D.
Assistant Professor
University of California at Davis
Med-Pharmacology & Toxicology
1339 Tupper Hall
Davis, CA 95616

(530) 754-6080 office
(530) 752-7710 fax

ediaz at ucdavis.edu


More information about the Bioconductor mailing list