[BioC] PLIER: two questions

Adaikalavan Ramasamy ramasamy at cancer.org.uk
Thu Jul 21 19:29:55 CEST 2005

I had the problem when I was submitting it to a cluster. When I actually
ssh-ed into one of the nodes and ran the code interactively, it worked
fine. But then I tried with different array type, I had the segment
fault even with only 3 arrays. So I am not sure if this is a problem
with the cluster queue manager or plier or gcc or something else.

Crispin was quite helpful in suggesting to run it interactively, so I
hope he finds a solution for you.

But I eventually decided not to use PLIER expression measure simply
because no documentation was available explaining it. I prefer knowing
what I am doing than using a black box systems. 

I suggest you try RMA or GCRMA which has excellent documentation and has
been shown to be better than MAS 5.0 (which is also well documented).

Regards, Adai

On Thu, 2005-07-21 at 11:37 -0400, Ariel Chernomoretz wrote:
> b) I found that the 64-bit compiled version of plier  presents some stability 
> issues (i.e. it crashes). A couple of month ago Adai posted a message 
> (http://files.protsuggest.org/biocond/html/9034.html)  saying that
> he solved a similar (I hope) problem. 
> So, Adai, Crispin, anybody, could you please point me in the right direction 
> in order to make plier run under my 64-bit Opteron?

More information about the Bioconductor mailing list