[BioC] Error in fitPLM

Pedro Botías pbotias at bio.ucm.es
Mon Jun 20 10:55:06 CEST 2005

thank you so much
I will wait this new affyPLM version to carry out the analysis.
Pedro Botías
pbotias at bio.ucm.es

----- Original Message ----- 
From: "Ben Bolstad" <bolstad at stat.berkeley.edu>
To: "Pedro Botías" <pbotias at bio.ucm.es>
Cc: <bioconductor at stat.math.ethz.ch>
Sent: Saturday, June 18, 2005 5:00 AM
Subject: Re: [BioC] Error in fitPLM

The root cause of this problem was that ygs98 arrays have some probesets
consisting of only a single probe and that was not being properly dealt
with in the case of the default model. I have fixed this problem in
affyPLM version 1.4.1.


On Fri, 2005-06-17 at 15:09 +0200, Pedro Botías wrote:
> Hi,
> this is the output when insert Data in R:
> AffyBatch object
> size of arrays=534x534 features (17828 kb)
> cdf=YG_S98 (9335 affyids)
> number of samples=8
> number of genes=9335
> annotation=ygs98
> The same error appear when I run affylmGUI with PLM normalization.
> Thanks

> On Fri, 2005-06-17 at 14:21 +0200, Pedro Botías wrote:
> > Hi
> > When I run Pset<-fitPLM(Data)
> > this is the error that appear:
> > Error in fitPLM(data) : LAPACK routine DPOTRF gave error code -4
> > How I can solucionated this error?
> > thanks
> >
Ben Bolstad <bolstad at stat.berkeley.edu>

More information about the Bioconductor mailing list