[BioC] Help with very old CEL files

James W. MacDonald jmacdon at med.umich.edu
Fri Jun 22 23:11:30 CEST 2007

Hi Jeremy,

Jeremy Davis-Turak wrote:
> Hi BioC guys,
> I'm having trouble opening some CEL files from an old project on the
> RG_U34A chip.  When I try to use ReadAffy, I get this error:
> Error in read.affybatch(filenames = l$filenames, phenoData = l$phenoData,  :
>         Is ***01_N1.CEL really a CEL file? tried reading as text,
> gzipped text and binary

You can also get this error if the file has been corrupted. Do you get 
the same result with all of your files, or just this one?



> Also, the file does not open as a text file (so it's probably binary).
>  I tried using Affy's Cell File Conversion Tool to convert from
> 'Version 4' to 'Version 3', but it can't open the files (and they're
> not read-only, which is a common mistake with that tool).
> Any help you can offer would be appreciated.  Thanks very much,
> Jeremy
> _______________________________________________
> Bioconductor mailing list
> Bioconductor at stat.math.ethz.ch
> https://stat.ethz.ch/mailman/listinfo/bioconductor
> Search the archives: http://news.gmane.org/gmane.science.biology.informatics.conductor

Electronic Mail is not secure, may not be read every day, and should not be used for urgent or sensitive issues.

More information about the Bioconductor mailing list