[BioC] Help with very old CEL files

Kasper Daniel Hansen khansen at stat.Berkeley.EDU
Sat Jun 23 03:10:11 CEST 2007

On Jun 22, 2007, at 3:24 PM, Jeremy Davis-Turak wrote:

>> Hi Jeremy,
>> Jeremy Davis-Turak wrote:
>>> Hi BioC guys,
>>> I'm having trouble opening some CEL files from an old project on the
>>> RG_U34A chip.  When I try to use ReadAffy, I get this error:
>>> Error in read.affybatch(filenames = l$filenames, phenoData = l 
>>> $phenoData,  :
>>>         Is ***01_N1.CEL really a CEL file? tried reading as text,
>>> gzipped text and binary
>> You can also get this error if the file has been corrupted. Do you  
>> get
>> the same result with all of your files, or just this one?
> All of the files have this error.

You could try with affxparser. I do not know how the Fusion SDK deals  
with older version (provided that the files are intact and not  
damaged, which was also my first thought), but it is worth a try.

For one file, do


>> Best,
>> Jim
> _______________________________________________
> Bioconductor mailing list
> Bioconductor at stat.math.ethz.ch
> https://stat.ethz.ch/mailman/listinfo/bioconductor
> Search the archives: http://news.gmane.org/ 
> gmane.science.biology.informatics.conductor

More information about the Bioconductor mailing list