[Rd] config error during 2.5.1 compile

Evan Cooch cooch17 at verizon.net
Fri Aug 24 18:24:41 CEST 2007

Have been running 2.5.1 on my multi-pro Opteron box running Fedora Core 
5 with no problems. Had compiled previously with no problems. However, 
for a variety of reasons (mostly due to ACML upgrade), I tried a 
recompile using the following sequence of commands (note I'm compiling 
in ACML support for blas):

./configure --with-lapack   
--with-blas="-L/opt/acml3.6.0/gfortran64/lib  -lacml"

This is exactly the same steps I took successfully many times before, 
but now, when I run the config, it terminates with the following error 

config.status: error: cannot find input file: doc/manual/Makefile.in

Now, this puzzles me since doc/manual/Makefile.in is most definitely 
there, but the configure script isn't finding it, for some reason.

Is this a tarball bug? I grabbed another from a different mirror, but 
ended up with the same error.

Oh, and I can say with authority the problem isn't with ACML - I get the 
error even if I point everything at the older (3.6.0) ACML libs. So, the 
problem seems to originate in the configure script.

Can anyone confirm, or 'fix' (workaround?)

Ta in advance...

More information about the R-devel mailing list