[Rd] can not built a package

Wincent ronggui.huang at gmail.com
Tue Nov 2 03:16:36 CET 2010

Dear all, I tried to build a package from source, and ran into a problem.

>R CMD build RQDA

* checking for file 'RQDA/DESCRIPTION' ... OK
* preparing 'RQDA':
* checking DESCRIPTION meta-information ... OK
copying to build directory failed

I searched and found this
> SET TAR=tar --no-same-owner
>R CMD build RQDA

the same error.

The R sessionInfo is:
> sessionInfo()
R version 2.12.0 Patched (2010-10-28 r53459)
Platform: i386-pc-mingw32/i386 (32-bit)

[1] LC_COLLATE=Chinese (Simplified)_People's Republic of China.936
[2] LC_CTYPE=Chinese (Simplified)_People's Republic of China.936
[3] LC_MONETARY=Chinese (Simplified)_People's Republic of China.936
[5] LC_TIME=Chinese (Simplified)_People's Republic of China.936

attached base packages:
[1] stats     graphics  grDevices utils     datasets  methods   base

Wincent Ronggui HUANG (Ph.D.)
City University of Hong Kong

More information about the R-devel mailing list