[Rd] Defining Version in R Package

[R]andall rshane at basexvi.com
Mon Aug 6 15:30:33 CEST 2012

Hello Liste[R]s,

I defined a version in a recent package using the following entries:

/Depends: R(>= 2.14.2), rjson, RgoogleMaps/

*.rd FILE: (which I was under the impression is the package version, not the
R requirement)
Package: \tab geoPlot\cr
Type: \tab Package\cr
Version: \tab 2.0\cr
Date: \tab 2012-07-24\cr
License: \tab GPL-2\cr

When I try to install the package, I get the following error:
/Warning message:
package ‘geoPlot’ is not available (for R version 2.15.1) /

Obviously, I have missed something?  Can someone point me in the right


View this message in context: http://r.789695.n4.nabble.com/Defining-Version-in-R-Package-tp4639281.html
Sent from the R devel mailing list archive at Nabble.com.

More information about the R-devel mailing list