[R] StatET plot problem

Bunny, lautloscrew.com bunny at lautloscrew.com
Sat Jun 5 18:54:04 CEST 2010


now I  tried to run the SciViews-K / Komodo combo on my Mac. It did work and I like it. Thx for your suggestion.
On first sight everything works really well. The only thing that bothers me a little bit, is that I was only able to run it with the "directly in terminal" option. 
Everytime I start ?whateverhelp  from Komodo R inside the terminal crashes. If I run ?myhelp directly from the terminal, everything works just fine. Probably I could just live with that, but somehow I want to fix it or at least know why this is happening. 

Besides, I think the code folding, syntax highlighting and auto-complete / command+t stuff is really an advantage over the standard editor on a mac and it´s well worth the hustle. 



On 04.06.2010, at 11:13, Philippe Grosjean wrote:

> On 04/06/10 10:37, Bunny, lautloscrew.com wrote:
>> Dear all,
>> after trying several suggestions from the list for a nice R-Editor / IDE for MacOS X and really trying some of those that needed to be configured a little more (such as emacs, aquamacs and StatET / Eclipse), I prefer StatET at the moment. I found more experienced like John suggesting this combination (http://www.mail-archive.com/r-help@r-project.org/msg38883.html) on Mac OS X.
>> So far I am really happy with it except for the plotting. I just can´t get plots to go. everytime I plot(x) nothing happens. What´s striking is that the edit() works and opens up in X11. Is there some configuration option I just missed ?
>> best regards
> You haven't try SciViews-K/Komodo, don't you? (http://www.sciviews.org/SciViews-K).
> Best,
> Philippe
>> matt
>> ______________________________________________
>> R-help at r-project.org mailing list
>> https://stat.ethz.ch/mailman/listinfo/r-help
>> PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
>> and provide commented, minimal, self-contained, reproducible code.

More information about the R-help mailing list