[R] (SOLVED) Problem with inconsolata font (again) --- on Fedora 17 this time.

Rolf Turner rolf.turner at xtra.co.nz
Sat Jan 12 03:34:30 CET 2013

Thanks to everyone who responded to my cri de coeur.

For the record, the solution to the problem was (in short) to do:

sudo yum install texlive
sudo yum install tex-inconsolata.noarch
sudo yum install texlive-collection-fontsrecommended

the last bit being the part that got me over one last hump in respect
of an error "Metric (TFM) file not found".

This worked for me, but a couple of respondents indicated that a
more efficient and easier procedure would be:
> to install texlive-2012 for Fedora 17 following the
> instructions detailed here:
> http://fedoraproject.org/wiki/Features/TeXLive#TeX_Live_2012_2

I haven't actually *tried* that, given that I had got things working and
didn't dare do anything that might put my system back into bozo mode! :-)

Again, thanks to all who proffered advice.


         Rolf Turner

More information about the R-help mailing list