[R] unable to call certain functions

Pfauth, Mary C (DEC) mary.pfauth at alaska.gov
Thu Aug 14 23:53:31 CEST 2014

Hello R users,
    I am new to R and, so far, am finding it relatively easy to use. I have run into what seems to me to be an odd problem. I have tried using the "import" and calendarPlot" functions while in the open air package. I get a message returned stating "unable to find function." I know that the package is loaded properly because I have tried to reload/reinstall and get a message that it is running already. The help function displays descriptions of these functions so I know they must be in there somewhere! The only relevant thing I could find in the FAQs related to being sure that the package was actually loaded/installed. Has anyone else had this problem and, if so, what was the fix?
Mary Pfauth

Mary Pfauth
Alaska Department of Environmental Conservation
Air Quality Division
619 E. Ship Creek Ave. #249
Anchorage, AK 99501
(907) 269-6879
mary.pfauth at alaska.gov

	[[alternative HTML version deleted]]

More information about the R-help mailing list