[R] unable to call certain functions

Jim Lemon jim at bitwrit.com.au
Fri Aug 15 10:45:58 CEST 2014

On Thu, 14 Aug 2014 09:53:31 PM Pfauth, Mary C wrote:
> Hello R users,
>     I am new to R and, so far, am finding it relatively easy to use. I 
> run into what seems to me to be an odd problem. I have tried using 
> "import" and calendarPlot" functions while in the open air package. I 
get a
> message returned stating "unable to find function." I know that the 
> is loaded properly because I have tried to reload/reinstall and get a
> message that it is running already. The help function displays 
> of these functions so I know they must be in there somewhere! The 
> relevant thing I could find in the FAQs related to being sure that the
> package was actually loaded/installed. Has anyone else had this 
> and, if so, what was the fix? Appreciatively,
> Mary Pfauth
> Mary Pfauth
> Alaska Department of Environmental Conservation
> Air Quality Division
> 619 E. Ship Creek Ave. #249
> Anchorage, AK 99501
> (907) 269-6879
> mary.pfauth at alaska.gov
Hi Mary,
I don't have openair installed, but the problem might be simple. Get 
an R session going and try this:

# use a filename that you actually have

and paste the output into an email. 


More information about the R-help mailing list