[R] RCommander issue

Jim Lemon drjimlemon at gmail.com
Fri May 19 00:11:54 CEST 2017

Hi Thambu,
Try downloading the package from CRAN. For example, I just tried this
with the rgdal package as I need to use it.

The package (rgdal_1.2-7.zip) is saved on the local hard disk. Then
find out where your R executable is. For me it is:


Now open a "Command Prompt" window. Change your directory to where the
package file is saved. Then using your path to the R executable and
the name of the package file you downloaded:

E:\jim\R\R-3.3.3\bin\x64\R CMD INSTALL rgdal_1.2-7.zip

This seems to work without invoking install.packages, which may be
failing to establish an internet connection for the download.


On Thu, May 18, 2017 at 9:11 PM, thambu david <thambsup at yahoo.com> wrote:
> thanks JIm, i do have internet connection and i was trying to set the CRAN
> mirror from R , before when i got the message
> On Thursday, 18 May 2017 3:20 AM, Jim Lemon <drjimlemon at gmail.com> wrote:
> Hi Thambu,
> You must have an internet connection, otherwise you couldn't access
> CRAN. Have you tried using "install.packages" (see the help page) from
> within R? Your message isn't clear whether you have used that function
> or tried to download the package from a Web browser and then install
> it from the local copy of the package.
> There are a lot of things that can go wrong when accessing the
> internet and the error message does not seem to implicate R.
> Jim
> On Wed, May 17, 2017 at 10:27 PM, thambu david <thambsup at yahoo.com> wrote:
>> :-)
>> I did try with the right spelling with no luck
>> is there any simple ting i am making an error with?

More information about the R-help mailing list