[BioC] affy still not working

mary.e.logue at ucd.ie mary.e.logue at ucd.ie
Thu Mar 6 09:46:26 MET 2003

Thanks very much for the help. I downloaded the Tcl/tk library and pointed an 
environment variable to the installed library using the command 

I again then tried to load some affy files and the GUI popped up although the whole 
program crashed before I could load any data.

I re-opened R, re-pointed the environment variable to the TCL LIBRARY, loaded the affy 
library again and tried to load some affy files but this time I got the following message:

Loading required package:tkWidgets
Loading required package: tcltk
Error in dyn.load(x, as.logical(local), as.logical(now)):
            unable to load shared library "C:/PROGRA~1/R/rw1062/library/tcltk/libs/tcltk.dll":
LoadLibrary failure: The specified module could not be found.
Error in eval(expr, envir, enclos): tcl/tk package 'tcltk' not available -- forget about 

However, I checked to see if tcltk.dll was in this pathway and it was.

Does anyone know how to overcome this problem?

Many thanks in advance,

Mary Logue

Mary Logue,
Department of Biochemistry,
Conway Institute of Biomolecular and Biomedical Research,
University College Dublin,
Dublin 4

More information about the Bioconductor mailing list